Cloudflare System Status

Delays in delivery of Pageshield alerts and Cloudflare Stream webhooks
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 15:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 15:24 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2024 - 15:24 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Stream webhook delivery. Video playback is not impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Apr 18, 2024 - 15:15 UTC
This incident affected: Cloudflare Sites and Services (Page Shield, Stream).