Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
This issue is now resolved
Posted about 1 year ago. Nov 08, 2017 - 11:11 UTC
Monitoring
The carrier issue has been resolved and we are seeing performance returning to normal. We're continuing to monitor.
Posted about 1 year ago. Nov 08, 2017 - 10:16 UTC
Identified
The impact caused by the carrier issue is limited to a smaller number of locations attached to this incident - users may see 522 errors as Cloudflare is unable to reach origins over this provider. We are working on mitigating this currently.
Posted about 1 year ago. Nov 08, 2017 - 10:11 UTC
Investigating
Cloudflare is observing network performance issues in multiple locations due to a carrier issue.
We are actively working to reduce or eliminate any impact to Internet users.
Posted about 1 year ago. Nov 08, 2017 - 09:22 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Kiev, Ukraine - (KBP), London, United Kingdom - (LHR), Manchester, United Kingdom - (MAN), Warsaw, Poland - (WAW)), North America (Ashburn, VA, United States - (IAD), Dallas, TX, United States - (DFW), Portland, OR, United States - (PDX), San Jose, CA, United States - (SJC)), Middle East (Doha, Qatar - (DOH)), and Africa (Djibouti City, Djibouti - (JIB)).