Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 00:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2020 - 00:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2020 - 23:00 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Jan 13, 2020 - 22:54 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).