Cloudflare System Status

Issue with Durable Objects
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 18:53 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Sep 10, 2021 - 18:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2021 - 14:08 UTC
Update
We are continuing to investigate the possible cause.
Posted Sep 10, 2021 - 01:25 UTC
Investigating
Cloudflare is aware of, and investigating, an issue which potentially impacts customers participating in the Durable Objects beta. Further detail will be provided as more information becomes available.
Posted Sep 10, 2021 - 00:02 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).