Cloudflare System Status

Investigating 522s in Newark, NJ DC
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 17, 2014 - 22:55 UTC
Monitoring
We have made routing changes to move traffic off the affected network path.

Network engineers are working with our provider to understand the cause and track the resolution.
Posted Dec 17, 2014 - 20:43 UTC
Investigating
We're receiving reports of 522s for traffic to our Newark DC and are currently investigating.
Posted Dec 17, 2014 - 17:31 UTC
This incident affected: North America (Newark, NJ, United States - (EWR)).