Cloudflare System Status

Support Portal and Live Chat Availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 12:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2023 - 11:58 UTC
Identified
A fix is being prepared.
Posted Jul 13, 2023 - 10:31 UTC
Investigating
Cloudflare is investigating issues with our Support Portal and Live Chat support through our dashboard.
Some customers may observe intermittent errors while opening support tickets and chats via the Cloudflare dashboard.

We are working to resolve this as soon as possible. Support is still available through our other channels. More updates to follow shortly.
Posted Jul 13, 2023 - 09:56 UTC
This incident affected: Cloudflare Sites and Services (Support Site).