Cloudflare System Status

Dyn DNS Denial-of-Service Attack
Incident Report for Cloudflare
Resolved
We are no longer seeing any issues with joint Cloudflare/Dyn customers, and Dyn has indicated they considered the incident closed. Please contact our support team in the event that you experience any further issues.
Posted Oct 22, 2016 - 04:07 UTC
Update
We are seeing sites using Dyn DNS coming back online and we are cautiously optimistic that the impact of the attack is diminishing. We will continue monitoring the situation before resolving this incident. If you are a Joint Cloudflare/Dyn customer and you continue to see any impact, please see our blog post describing workarounds here: https://blog.cloudflare.com/dyn-issues-affecting-joint-customers/ or contact Cloudflare support.
Posted Oct 21, 2016 - 22:58 UTC
Monitoring
Many websites and Internet services continue to be impacted by a Denial-of-Service attack directed against Dyn DNS. Joint Cloudflare/Dyn customers who are experiencing problems can work around them as described on our blog here: https://blog.cloudflare.com/dyn-issues-affecting-joint-customers/ or by contacting Cloudflare support.
Posted Oct 21, 2016 - 18:28 UTC
Identified
Many websites and Internet services are being impacted today by a Denial-of-Service attack directed against Dyn DNS. We will be posting suggested workaround steps for joint Cloudflare/Dyn customers shortly. In the meantime please contact Cloudflare support if you need assistance.
Posted Oct 21, 2016 - 18:05 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Boston, MA, United States - (BOS), Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW), Denver, CO, United States - (DEN), Las Vegas, NV, United States - (LAS), Los Angeles, CA, United States - (LAX), Miami, FL, United States - (MIA), Minneapolis, MN, United States - (MSP), Montréal, QC, Canada - (YUL), Newark, NJ, United States - (EWR), Omaha, NE, United States - (OMA), Phoenix, AZ, United States - (PHX), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA), St. Louis, MO, United States - (STL), Toronto, ON, Canada - (YYZ), Vancouver, BC, Canada - (YVR)).