Cloudflare System Status

Cloudflare Workers AI Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 11:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 11:03 UTC
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 10:36 UTC
Investigating
Cloudflare has identified an issue whereby customers might experience errors from inference requests to certain models using Workers AI.

We are working to mitigate this problem. More updates to follow shortly.
Posted Apr 04, 2024 - 10:36 UTC
This incident affected: Cloudflare Sites and Services (Workers AI).