Cloudflare System Status

Workers Analytics increased query failures

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 04, 2026 - 14:29 UTC

Identified

Cloudflare has identified an issue impacting a subset of Workers Analytics queries returning a 403 error. This does not impact writing Analytics Engine events.

We are working to mitigate this problem. More updates to follow shortly.
Posted May 04, 2026 - 14:19 UTC
This incident affected: Cloudflare Sites and Services (Analytics).