Cloudflare System Status

Legacy Hosting Partner API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 13:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2021 - 12:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2021 - 12:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2021 - 09:55 UTC
Investigating
Cloudflare is investigating issues with access to the Legacy Partner API.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Legacy Partners APIs are impacted as requests might fail and/or errors may be displayed.
Posted Feb 03, 2021 - 09:23 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).