Cloudflare System Status

Issues with Captcha Service

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 19, 2022 - 12:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 12:15 UTC

Investigating

Cloudflare is aware of, and investigating, an issue which potentially impacts multiple customers.

Customers might see issues with captcha service preventing access to the desired page. This is currently localized in Spain.

Further detail will be provided as more information becomes available.
Posted May 19, 2022 - 11:53 UTC