Cloudflare System Status

Increased 1000 Errors

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 07, 2024 - 10:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 07, 2024 - 07:22 UTC

Investigating

Cloudflare is investigating an increased level of 1000 errors for some customers.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Mar 07, 2024 - 07:06 UTC
This incident affected: Cloudflare Sites and Services (Network).