Cloudflare System Status

Magic WAN Provisioning Issues

Incident Report for Cloudflare

Resolved

The cause of this issue was identified and an effective fix was implemented. This incident is now resolved.
Posted Jun 23, 2025 - 17:18 UTC

Investigating

Cloudflare is investigating issues with Network Availability. Magic WAN Customers with no authorized prefixes could face provisioning issues.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Jun 23, 2025 - 13:24 UTC
This incident affected: Cloudflare Sites and Services (Magic WAN, Network).