Cloudflare System Status

Distributed Web Gateway Issue
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Apr 30, 2021 - 22:18 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results. We will update the status once the issue is resolved.
Posted Apr 30, 2021 - 22:12 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Apr 30, 2021 - 21:09 UTC
Investigating
Cloudflare is investigating issues with its Distributed Web Resolver. Access to view content on the Distributed Web Gateway may be impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Apr 30, 2021 - 19:57 UTC
This incident affected: Cloudflare Sites and Services (Distributed Web Gateway).