A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 16:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2026 - 14:43 UTC
Investigating
Cloudflare is investigating connectivity issues for a subset of Magic WAN accounts that have Magic Firewall enabled: this specifically impacts traffic routed from WARP to Cloudflare Tunnel via hostname routes or Gateway egress policies with hostname selection. All other traffic configurations remain unaffected.
Our engineering team is actively working on resolving the root cause, and we will provide further updates as soon as more information is available.
Posted Jan 20, 2026 - 14:40 UTC
This incident affected: Cloudflare Sites and Services (Magic WAN).