Cloudflare System Status

Dashboard Configuration 504 Error Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 26, 2022 - 20:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2022 - 19:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2022 - 18:18 UTC
Investigating
Cloudflare is investigating 504 errors in the dashboard related to URL normalization features.
Posted May 26, 2022 - 16:54 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).