Cloudflare System Status

Workers Pages builds Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 30, 2021 - 08:49 UTC
Investigating
Cloudflare is observing delays in Workers Pages builds.

We are currently working on a resolution. More updates to follow shortly.
Posted Jun 30, 2021 - 06:13 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).