Cloudflare System Status

TLS termination failures for some China customers

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 20, 2021 - 20:17 UTC

Identified

Some China customers Edge requests are experiencing TLS Termination failures. The Cloudflare team has identified an issue and working on applying the fix.
Posted Aug 20, 2021 - 19:16 UTC