Cloudflare System Status

Sao Paulo traffic re-routed
Incident Report for Cloudflare
Resolved
All Network issues with Sao Paulo are resolved and the DC has been returned to production.
Posted Apr 22, 2015 - 22:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2015 - 08:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2015 - 08:26 UTC
Investigating
We have experienced network hardware instability in Sao Paulo. Traffic through Sao Paulo has been re-routed to neighboring datacenters until stability is regained.
Posted Apr 21, 2015 - 10:18 UTC
This incident affected: Latin America & the Caribbean (São Paulo, Brazil - (GRU)).