Cloudflare System Status

Cloudflare DNS Resolver (1.1.1.1) Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Feb 04, 2021 - 20:32 UTC
Identified
Users of Cloudflare DNS Resolver (1.1.1.1) on the east coast of the United States may experience failures connecting to some websites. We are working to mitigate the impact of issues at a third party provider.
Posted Feb 04, 2021 - 16:09 UTC
Update
Users of Cloudflare DNS Resolver (1.1.1.1) on the east coast of the United States may experience failures connecting to some websites. We are currently investigating the root cause and whether or not a third party DNS provider is involved.
Posted Feb 04, 2021 - 15:39 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Feb 04, 2021 - 15:34 UTC
This incident affected: Cloudflare Sites and Services (Authoritative DNS).