Cloudflare System Status

Network Performance Issues in Frankfurt, Germany

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 16, 2022 - 06:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2022 - 03:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 16, 2022 - 02:42 UTC

Investigating

Cloudflare is investigating network hardware failure in Frankfurt, Germany - (FRA).

We are working to analyze and mitigate the problem. More updates to follow shortly.
Posted Sep 16, 2022 - 02:36 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)).