Cloudflare System Status

Reporting and Analytics Delayed

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 29, 2023 - 17:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 17:33 UTC

Investigating

Reporting and analytics for many Cloudflare products are delayed. Services at the edge are still fully operational while analytics are degraded.

We are working to mitigate this problem. More updates to follow shortly.
Posted Mar 29, 2023 - 17:05 UTC
This incident affected: Cloudflare Sites and Services (Analytics).