Minor ImpactLast updated: Fetched just now
Lists Service Degraded
Started
Resolved
Timeline
- Resolved
This incident is now resolved.
- Monitoring
A fix has been implemented and we are currently monitoring the results.
- Updated
We are continuing to work toward a fix for this issue. Changes to URL Lists will experience delays before taking effect. Existing Lists continue to function normally.
- Identified
Changes to URL Lists will experience delays before taking effect. Rulesets that contain lists may result in errors when editing them. Existing Lists continue to function normally.