Cloudflare System Status

Elevated Rate of IPs being classified as anonymizers and VPNs

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 10, 2023 - 17:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 17:18 UTC

Identified

Cloudflare is investigating an elevated rate of IP addresses being classified as anonymizers and VPNs
Posted Mar 10, 2023 - 16:25 UTC
This incident affected: Cloudflare Sites and Services (Gateway).