Cloudflare System Status

Increased API latency when uploading or updating Workers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 20:57 UTC
Investigating
Customers using the Cloudflare HTTP APIs to modify or upload their Workers may experience increased latency. This does not impact Worker execution at the Cloudflare edge.
Posted Jan 11, 2022 - 19:37 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API, Cloudflare Workers).