Cloudflare System Status

Increased Cache Miss rate in Workers Cache API

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 01, 2023 - 02:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 31, 2023 - 17:30 UTC

Investigating

Cloudflare is investigating an increased level of Cache Misses in Workers Cache API.
We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jan 31, 2023 - 14:30 UTC
This incident affected: Cloudflare Sites and Services (Workers).