Cloudflare System Status

DNS Resolution Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 22:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2022 - 21:52 UTC
Investigating
Cloudflare is investigating issues that may impact DNS resolution. We are currently working on a resolution and will provide an update as soon as possible
Posted Nov 14, 2022 - 21:06 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Authoritative DNS).