Cloudflare System Status

Cache Purging Delays related to API Maintenance
Incident Report for Cloudflare
Resolved
This incident has been resolved. Customers who are seeing errors in the dashboard may need to clear browser cache and cookies and then login again.
Posted Sep 09, 2020 - 20:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 19:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2020 - 19:15 UTC
Investigating
Cloudflare single-file cache purging (purge by URL) and Purge Everything called via the Dashboard/API is seeing degraded performance due to the API maintenance window.. This also affects the "Always Online" feature.

We are working to resolve this issue as soon as possible. More updates to follow.
Posted Sep 09, 2020 - 19:11 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).