Cloudflare System Status

Issue with Prefix Withdrawals
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 13:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2022 - 12:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2022 - 12:58 UTC
Investigating
Cloudflare is aware of, and investigating an issue with traffic being blackholed when withdrawing prefixes which potentially impacts multiple customers that are using both Magic Transit and CDN.
Posted Jul 29, 2022 - 12:18 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).