Cloudflare System Status

CNI Version 2 Issues in Newark

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 21:33 UTC

Identified

We have identified an issue where CNI (Customer Network Interconnect) Version 2 customers connecting to our Newark colo are seeing BGP connectivity issues. We are currently working on a fix.
Posted Nov 20, 2025 - 18:50 UTC
This incident affected: Cloudflare Sites and Services (Cloud Network Interconnect (CNI)) and North America (Newark, NJ, United States - (EWR)).