Cloudflare System Status

Cloudflare API service intermittent issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 16:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2023 - 16:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2023 - 16:17 UTC
Investigating
Cloudflare is investigating intermittent issues with Cloudflare APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Jun 05, 2023 - 16:08 UTC
This incident affected: Cloudflare Sites and Services (API).