Cloudflare System Status

Cloudflare Workers AI Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 16:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 15:51 UTC
Identified
The issue that may affect a subset of Workers AI customers and cause errors from inference requests to certain models has been identified.

We are working to mitigate this problem. Other Workers products and features are not impacted.
Posted Feb 14, 2024 - 15:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 15:00 UTC
Identified
Cloudflare has identified an issue whereby customers might experience errors from inference requests to certain models using Workers AI.

Other Workers products and features are not impacted.

We are working to mitigate this problem. More updates to follow shortly.
Posted Feb 14, 2024 - 14:59 UTC
This incident affected: Cloudflare Sites and Services (Workers AI).