Cloudflare System Status

Network Performance Issues in India
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Feb 09, 2021 - 14:20 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Feb 09, 2021 - 13:57 UTC
Investigating
Cloudflare is investigating issues with network performance in India, particularly Mumbai (BOM) and New Delhi (DEL).

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Feb 09, 2021 - 13:31 UTC
This incident affected: Asia (Mumbai, India - (BOM), New Delhi, India - (DEL)).