Cloudflare System Status

Network Issues in Atlanta
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 01, 2016 - 08:32 UTC
Monitoring
Performance has been improved and we are still monitoring the result.
Posted Aug 01, 2016 - 07:00 UTC
Investigating
CloudFlare is observing network performance issues in Atlanta. Traffic has been rerouted, and we are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Aug 01, 2016 - 06:25 UTC
This incident affected: North America (Atlanta, GA, United States - (ATL)).