Cloudflare System Status

Issues with Digital Experience Monitoring (DEX) Remote Commands

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 14:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2025 - 14:10 UTC

Investigating

We have identified an issue causing intermittent failures for remote diagnostic commands (including warp-diag and packet captures) run from the Digital Experience Monitoring (DEX) dashboard.

We are currently investigating the cause of this issue and will provide an update on our progress shortly.
Posted Nov 05, 2025 - 13:44 UTC
This incident affected: Cloudflare Sites and Services (Digital Experience Monitoring (DEX)).