Cloudflare System Status

Cloudflare Teams Availability issues for some customers accessing dashboard.

Incident Report for Cloudflare

Resolved

Cloudflare has resolved the issue and services have resumed normal operation.
Posted Feb 12, 2021 - 17:39 UTC

Monitoring

Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Feb 12, 2021 - 17:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 12, 2021 - 16:10 UTC

Investigating

Cloudflare is investigating issues affecting some Cloudflare Teams customers experiencing problems accessing the dashboard.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Feb 12, 2021 - 15:59 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).