Cloudflare System Status

Issues in Vancouver Data Center
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Sep 02, 2021 - 19:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 16:51 UTC
Investigating
Cloudflare investigating issues with our Vancouver data center. More updates to follow shortly.
Posted Sep 02, 2021 - 16:29 UTC
This incident affected: North America (Vancouver, BC, Canada - (YVR)).