Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 28 days ago. Aug 23, 2019 - 12:26 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 28 days ago. Aug 23, 2019 - 10:58 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted 28 days ago. Aug 23, 2019 - 10:33 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).