Cloudflare System Status

Lima Network Performance Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 23, 2016 - 15:03 UTC
Investigating
CloudFlare is observing network performance issues in Lima. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jun 23, 2016 - 08:17 UTC
This incident affected: Latin America & the Caribbean (Lima, Peru - (LIM)).