Cloudflare System Status

Worker Performance Degradation
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 20:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2020 - 18:41 UTC
Investigating
Some Cloudflare customers may see issues when using Cloudflare Workers.

We are working on mitigating this issue. More updates to follow.
Posted Mar 04, 2020 - 18:32 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).