Cloudflare System Status

Cloudflare Tunnel Performance Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 05, 2023 - 12:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 05, 2023 - 07:16 UTC

Investigating

Cloudflare is investigating issues with requests that take longer than 30 seconds and using the Cloudflare Tunnel product.
Posted May 05, 2023 - 07:02 UTC
This incident affected: Cloudflare Sites and Services (Tunnel).