Cloudflare System Status

Customers Unable to Access ELS
Incident Report for Cloudflare
Resolved
This incident has been resolved and ELS service has returned to normal.
Posted 10 months ago. Jan 04, 2018 - 04:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jan 04, 2018 - 02:52 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access the Enterprise Log Share Service via the REST API. We are actively working to resolve these issues.
Posted 10 months ago. Jan 04, 2018 - 00:28 UTC
This incident affected: Cloudflare customer dashboard and APIs (Enterprise Log Share).