Cloudflare System Status

Customer Impacting Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 14:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2022 - 13:57 UTC
Update
We are continuing to investigate this issue.
Posted Mar 08, 2022 - 13:31 UTC
Update
We are continuing to investigate this issue.
Posted Mar 08, 2022 - 13:24 UTC
Investigating
Cloudflare is aware of, and investigating potential traffic impact across APAC and ENAM regions. This could result in elevated rates of 5xx status codes being served from the edge in the affected colos.
Further detail will be provided as more information becomes available.
Posted Mar 08, 2022 - 13:23 UTC