Cloudflare System Status

DNS Issues In South America
Incident Report for Cloudflare
Resolved
Issues in our South American data centers have been resolved.
Posted Apr 28, 2016 - 20:06 UTC
Monitoring
We have implemented a fix, and are monitoring the issue.
Posted Apr 28, 2016 - 18:00 UTC
Update
Still investigating issues in EZE, all other data centers are operational.
Posted Apr 28, 2016 - 17:51 UTC
Update
GRU and MIA colos are operational, still investigating issues in EZE.
Posted Apr 28, 2016 - 17:27 UTC
Update
Issue has degraded performance in Miami.
Posted Apr 28, 2016 - 17:12 UTC
Investigating
We're reviewing DNS related delays or errors in South American data centers

More shortly.
Posted Apr 28, 2016 - 16:57 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE)).