Cloudflare System Status

Magic Transit Advertisement Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 05:09 UTC
Identified
The issue has been identified and resolution is in progress.
Posted Mar 11, 2021 - 05:01 UTC
Investigating
we are investigating an issue that prevents customers from advertising or withdrawing prefixes for magic transit.
Posted Mar 11, 2021 - 04:27 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).