Cloudflare System Status

Cloudflare for Teams: Secure Web Gateway and DNS filtering log issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 13:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2021 - 13:32 UTC
Investigating
Cloudflare is investigating issues with Secure Web Gateway and DNS filtering logs loading in the Cloudflare for Teams dashboard.
Posted Oct 08, 2021 - 13:26 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Teams Dashboard).