Cloudflare System Status

Cloudflare Workers Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 14:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2025 - 14:26 UTC

Investigating

Cloudflare is investigating a slightly increased level of errors for customers running Workers scripts. We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Aug 01, 2025 - 14:04 UTC
This incident affected: Cloudflare Sites and Services (Workers).