Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 14, 2016 - 13:24 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Sep 14, 2016 - 13:11 UTC
Identified
We have re-routed all traffic in Mombasa - visitors will be served from other nearby locations on our network.
Posted Sep 14, 2016 - 09:59 UTC
Investigating
CloudFlare is observing network performance issues in Mombasa. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 14, 2016 - 09:58 UTC
This incident affected: Africa (Mombasa, Kenya - (MBA)).