Cloudflare system status
Datacenter Issues in Stockholm, Sweden and Oslo, Norway
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 04, 2018 - 20:42 UTC
Identified
We are have identified problems in our data centers in Stockholm, Sweden and Oslo, Norway and are working to resolve them.
Posted 4 months ago. Jan 04, 2018 - 19:45 UTC
This incident affected: Europe (Oslo, Norway - (OSL), Stockholm, Sweden - (ARN)).