Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 31, 2019 - 09:55 UTC
Monitoring
We are monitoring the results after the fix.
Posted 19 days ago. Jul 31, 2019 - 02:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 20 days ago. Jul 30, 2019 - 23:23 UTC
Investigating
Cloudflare Web Analytics processing is running behind. This affects timely delivery of customer data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted 20 days ago. Jul 30, 2019 - 22:05 UTC
This incident affected: Cloudflare Sites and Services (Analytics).